.Net Framework 1.1 or later nicht installiert

In dieses Forum werden von uns Threads verschoben, die schon mehrmals in ähnlicher Form beantwortet wurden, zu viele Fehler enthalten oder deren Titel relativ aussagelos sind.

Moderator: Team

.Net Framework 1.1 or later nicht installiert

Beitragvon robin78 am 8. März 2013 07:19

Ich möchte ein Programm für meinen Taschenrechner auf dem PC installieren. Wenn ich aber die installationsdatei starte, zeigt er mir den fehler an das .Net Framework 1.1 or later nicht installiert ist. Will ich aber jetzt .Net Framework installieren, zeigt er mir an das bereits eine Version auf meinem PC ist und ich kann diese nur reparieren oder löschen.
robin
robin78
Mobi Newbie
Mobi Newbie
 
Beiträge: 1
Registriert: 8. März 2013 07:17

Re: .Net Framework 1.1 or later nicht installiert

Beitragvon Kevin Kofler am 10. März 2013 00:04

Bitte nicht in Threads hineinposten, die mit deinem Problem überhaupt nichts zu tun haben! Ich habe das Thema geteilt.

Bzgl. deines Problems vermute ich, daß das Programm exakt .NET 1.1 braucht und nicht irgendeine neuere Version. Es gab bei .NET 2 einige große Änderungen, die zur Zeit der Entwicklung dieses Programms wohl noch nicht vorhergesehen werden konnten (und Version 1.2 gab es meines Wissens nach keine), deshalb das irreführende "or later".
Kevin Kofler, TIGCC Team
Benutzeravatar
Kevin Kofler
Moderator
Moderator
 
Beiträge: 1432
Registriert: 16. März 2007 23:54
Wohnort: Wien, Österreich


Zurück zu Newbies

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron